
Electronic Signature On Documents 
Looking for your input: those of you who sign your documents electronically, what 
software/ website/ service do you use? I am getting tired of wasting time scanning docs if I 
want to send them via e-mail. 
 
Thanks so much in advace! 

 

I started using echosign about two months ago, and will never, ever go back to paper again. 
 
Eric Ridley, California 

 

Well, one way is to save the document to pdf and then insert the digital signature in the pdf. 
Of course that requires having Adobe 8, 9 or X. I don't think Adobe Reader has that 
capability. 
 
Tom Simchak, Texas 

 

With Adobe's recent acquisition of Echosign, something tells me that all these technologies 
will be merging together soon. 
 
http://www.adobe.com/aboutadobe/pressroom/pressreleases/201107/071811AdobeAc
quiresEchoSign.html 
 
Dave Rakowski, Pennsylvania 

 

I scanned a jpg of my signature in blue ink, which I insert in all documents requiring same. 
Then I can print them (or not), pdf them, fax them, whatever. A few of my attorney clients 
do this as well (I stole the idea from them) :) 
 
Anna D. Collins Ford, Paralegal 

  

 

http://www.adobe.com/aboutadobe/pressroom/pressreleases/201107/071811AdobeAcquiresEchoSign.html
http://www.adobe.com/aboutadobe/pressroom/pressreleases/201107/071811AdobeAcquiresEchoSign.html


It's a busted way to do it, but I signed a blank sheet of paper and opened it in PDF then 
extracted it to image. I then cropped it and saved it as a PNG file to preserve quality no 
matter what size I need. Saved it to desktop and just insert as needed. 
 
Clark Stewart, Mississippi 

 

In state and fed. Ct. here, it is just /S/ signature. 
 
Eric C. Davis, Alabama 

 

I think on pleadings, it's the ECF/Pacer or similar log in that is actually the signature or 
authentication of the pleading. Although I am aware that if you forget the "/s/" the 
document is not considered signed. 
 
Jon van Horne 

 

Back in 2005, intrepid sezzer Gene Lee wrote a virtual treatise (as seznotes go) on how to 
use the GIMP (very good free software that approximates what the very expensive Adobe 
Photoshop does) to create a signature for use in Acrobat. Then, in response to a question, 
how to do the same for using the signature in WordPerfect. (I imagine Word would not be 
that different, but I've never had occasion to do it in Word). Here are his two notes, it's not 
really as difficult as it might appear on first read. 
 
---- 
 
Ok folks, after *much* frustration and ultimately, a very long night playing around with a 
free program called "The Gimp" (http://www.gimp.org), Acrobat 7.0, and a scanned TIFF 
image of my signature, I've finally figured out the secret to making signature stamps in 
Acrobat that have transparent backgrounds. Here it is. 
 
PRELIMINARIES 
 
1. Execute your signature on a clean piece of white paper, at normal size. Scan it into your 
computer using whatever scanner/software you use. I saved the scanned image in TIFF 
format because I think it preserves the most raw details of the image. 
 
FIRST, create a clean raw image of your signature 
 
1. Using the Gimp, I opened up the raw TIFF image of my signature. I used the rectangle 
selection tool (in the GIMP toolbox) to select the tightest rectangle around my signature 

http://www.gimp.org/


(may take a few tries with your mouse to make the rectangle fit as tightly as possibly 
around your signature image) and ctrl-cut/copy (control-x or control-c) it from the canvas. 
 
2. I then deleted all layers, so that only a canvas with transparent background was left (a 
screen full of little white/black squares signifies a transparent background). 
 
3. Then I pasted the signature I had selected and cut/copied out earlier back onto the 
canvas. The point of all this is, you now have on a clean, transparent canvas with the sole 
rectangular image of your signature on it, with nearly all extraneous white space left out. 
 
SECOND, make the background of your signature transparent 
 
1. Right-click the signature image anywhere, then go to Select > By Color. Then left-click the 
mouse anywhere on the white background of your signature image. This will select 
everything in your signature image which has a white color. 
 
2. Right-click the signature image anywhere, then click Layer > Transparency > Color to 
Alpha. "Alpha" basically means "Transparent". Your signature will now be floating against a 
transparent background. 
 
THIRD, resize the image to roughly 1.6" in length 
 
1. Right-click the signature image anywhere, then click Image > Scale Image. Under the 
"Image Size" heading of the "Scale Image" window, click on the pulldown menu to the right 
that currently says "pixels" and hold the mouse button down. Drag the mouse down and 
select "inches". Now the image size dimensions will read in inches rather than pixels. In the 
"width" box under the "Image Size" heading, type in 1.6. 
 
2. Under the "Quality" heading of the "Scale Image" window, click on the pulldown menu to 
the right of the word "Interpolation". Change the interpolation from "linear" to 
"cubic(best)". 
 
3. Click on the "Scale" button at the bottom right of the "Scale Image" window. The window 
should disappear, and the image will rescale to 1.6" in width. 
 
FOURTH, save the image as a PNG file 
 
1. If you save the image as anything other than a PNG or GIF file, guess what, the 
background of your image won't be transparent. Instead it will be opaque black or white. 
THIS is where I was getting hung up. I suggest you save the image as PNG, as the resolution 
is much much higher than GIF format. Your signature in GIF format will look very blocky 
and computerized, not the effect most want. 
 
2. Right-click anywhere in your signature image. Select File > Save as. In the "Save Image" 
window that pops up, click on "Select File Type (by extension)" and double-click either GIF 
or PNG in the list that pops up. Again, I strongly recommend PNG since it looks much better. 



 
3. Click the "Save" button in the bottom right of the window. Remember where you saved 
the file. 
 
FIFTH, create the signature stamp in Adobe Acrobat 7.0 
 
1. Click on File in the menu. Then select Commenting Tools > Stamps > Create Custom 
Stamps. Click Browse in the window that appears, then find your PNG/GIF signature file 
that you created with The Gimp and select it. Click OK and the window closes. A new 
window appears. Type in the name of the new stamp (e.g., "My Signature") and select the 
category it should appear under (or create a new category). 
 
THAT'S IT. Your signature stamp is now ready and it should have a transparent 
background. Now you can stamp anywhere you want, including on signature lines. If the 
signature is too big, you can always resize it in Acrobat by simply grabbing a corner of the 
stamp and dragging diagonally up or down. 
 
I went ahead and made several signatures for the sake of variety. 
 
Gene Lee 
 
---- 
 
Sandra, 
 
Using the GIMP techniques noted in my first post, I create a JPEG version of the signature 
file that has the transparent background. To do this, in Step FOUR, instead of saving as a 
PNG or GIF file, just save as a JPEG file. 
 
Next, I go to the WP menu up top, select Insert > Graphics > From File... Then I browse to 
the JPEG file, select it. It will appear in your document, and it should have a transparent 
background. You will have to right click on the image once it's in your document and play 
with the setting called "wrap" in order to make the signature appear over/under text. I 
tried it though, and it works perfectly. The signature has a transparent background and can 
be positioned wherever you want on the document. Once the signature is in the document, 
it will appear in the printouts and faxes of the document. BE CAREFUL though. I wouldn't e-
mail the doc with your signature inserted into it. It could give unscrupulous people an 
exemplar of your signature that they can use to commit fraud (not that they couldn't do it 
already using any hard copy document you have signed and sent out. Only distribute hard 
copies or fax it out. If you have to e-mail it, I'd convert it to Acrobat first, then send it out. 
That way, they can't easily get at the signature file embedded into your WP document. 
 
Hopefully this isn't as confusing as I think it sounds.... 
 
Gene Lee 



 
James S. Tyre, California 

 

I use EchoSign for my client agreements. I've used them for 3 years with no problems. 
 
For something that just needs my signature, I do what others suggested: have an image of 
my signature that I can drop onto whatever doc needs it. 
 
In Acrobat, you can also setup a custom stamp using that signature image. Then it's a super 
snap to sign a PDF. 
 
Andrew Flusche, Virginia 

 

It depends on what use I intend for the document. In many, many cases an image/stamp of 
your signature is sufficient on a document. I forget how I created it, but the directions are 
easy to find on Google. Scan in an exemplar signature. Make a file of it. Associate it with the 
Signature stamp tab on Acrobat and viola, you make a new PDF, affix your signature by 
"stamping" it on the document, and you have signed a document that is quite acceptable. 
 
In other cases, I will affix an Acrobat electronic signature, which gives the time and date in 
the signature and is quite authentic. Unfortunately that signature is rarely accepted for any 
purposes (though under the e-sign laws it should be accepted universally). 
 
And then there are document which must be signed and counter signed. EchoSign is a very 
good product for that purpose. They were just acquired by Adobe and Adobe plans on 
integrating EchoSign with Acrobat for a update rollout later this year. 
 
There are plenty of other alternatives, but these are the three I use. 
Roger Traversa, Pennsylvania 

 

Many times, I will open any letter or Motion on my iPad and use the app Signmypad to sign 
the doc, put it back on dropbox and email/fax it out. In addition, I have made a picture that 
I insert in my letterhead also for letters in WORD (as others have done). 
 
Here's instructions on how to do it: 
http://www.productivity501.com/how-to-create-a-scanned-signature/357/ 
 
Gabriel Cheong 

 

http://www.productivity501.com/how-to-create-a-scanned-signature/357/


Was already using a .png signature, but making it transparent is nice. 
Thanks for the tip! 
 
Tim Ackermann 

 

I tried and tried, using Irfanview, to get a PNG signature to work, but Acrobat wouldn't 
recognize the transparency. Finally had to use a GIF. 
 
Michael A. Koenecke, Texas 

 

If you attach a signature via a signature stamp in Acrobat, as I do, you may also want to 
flatten the page (In 9 Pro - go to Documents and choose the Flatten all pages, or Flatten 
current page choices) so someone cannot lift the image directly from your PDF. 
 
Mark E. Peneguy, Louisiana 

 

Where do you find the option to Flatten in Acrobat 9 Pro? I had to add a Javascript plugin to 
get that; it's a button on my toolbar. Can't find anything in the menus. 
 
Michael A. Koenecke 

 

As noted, in the "Document" drop-down list. 
 
Mark E. Peneguy 

 

That's what I mean: my "Document" drop-down list looks like this: 
 
Header and Footer 
Background 
Watermark 
-- 
Insert Pages 
Extract Pages 
Replace Pages... 
Delete Pages... 
Split Document... 



-- 
Crop Pages 
Rotate Pages... 
-- 
Scan to PDF 
Optimize Scanned PDF 
OCR Text Recognition 
-- 
Reduce File Size... 
Examine Document... 
Compare Documents... 
-- 
Add Bookmark 
-- 
Attach a File... 
 
No "Flatten" anywhere in there. Acrobat Pro Extended, version 9.4.5. 
 
Michael A. Koenecke 
 

 

Mike, 
 
I'll bet I installed a similar javascript plugin as you. But mine does show up in the Document 
menu. It provides the option to flatten the current page or the whole document. 
 
I know it wasn't part of 9 because I remember installing the plugin. Of course now I can't 
find a link to it. 
 
Andrew Flusche 

 

I had not remembered it being that Java Plugin, but I have "Flatten current page," then 
"Flatten all pages," following "Attach a File..." But, i did find the file and I will send it to Mike 
off-list. 
 
Mark E. Peneguy 

 

Rick Borstein posted a Java Script for this on his Acrobat for Legal Professionals page some 
time ago. It will put a Flatten Pages button on the toolbar. Very handy. If you can't find it, let 
me know and I can send it to you with very rudimentary instructions on where to put the 



script file. 
 
David Masters, Colorado 

 

I just had to re-install the script on my office machine since I formatted the hard drive a 
couple weeks ago. Here is the script and the instructions: 
 
http://blogs.adobe.com/acrolaw/2010/02/add-a-flatten-document-menu-item-to-
acrobat/ 
 
Andrew 
 
Andrew Flusche 

 

Without a plug-in, in Acrobat 9 Pro you can: 
 
Advanced menu -> PDF Optimizer... -> Discard User Data panel -> Discard hidden layer 
content and flatten visible layers 
 
However, I think that trying to protect an image of your signature from digital copying and 
digital forgery is hopeless. A true digital signature, with or without an image of one's 
manual signature, is much more secure. It is surprising that digital signatures have not 
caught on in our profession. 
 
Steven Finell 
 

 

Does the flatten script work in Acrobat X Pro? I tried to get the old one working, and as is 
often the case, the people on the Adobe forum who were helping, disappeared. Please send 
it along! Thanks! 
 
Mike Phillips, North Carolina 

 

BTW - this works, but when you save the file "flatten.txt", make sure you name it just 
"flatten". Otherwise it may not get recognized as the right kind of file (.js) when you move it 
(in the 2d step). 
 
Tim Ackermann 

http://blogs.adobe.com/acrolaw/2010/02/add-a-flatten-document-menu-item-to-acrobat/
http://blogs.adobe.com/acrolaw/2010/02/add-a-flatten-document-menu-item-to-acrobat/
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